お知らせ

2018/05/18 ZyBox2SC - 対応iOS状況に進展ありました!
平素は、弊社製品をご愛顧頂き誠にありがとうございます。

今年3月7日、輸入製品ZyBox2(ザイボックスツー)SCの対応iOSについて、制限事項をお伝えさせて頂きました。

品名:ZyBox2(ザイボックスツー)SC
対応iOS:バージョン7~11.0
理由:iOS11.1以降、iOS11.2の期間、MFi認証が不安定であることが確認されため

しかし、先般Apple社においてアップデートのあった最新 iOS11.3.1にて、ZyBox2(ザイボックスツー)SCが正常動作するという製造元からの報告が入りました。

当社内でも、早速、以前iOS11.1以降、iOS11.2の期間、MFi認証が不安定であったZyBox2(ザイボックスツー)SCの動作確認をおこなったところ、正常動作することを確認できました。

このため、ZyBox2SC(ザイボックスツー)SCの対応iOSを下記に更新させて頂きます。

対応iOS:バージョン7~11.0と11.3.1

※11.3.1以降のバージョンについては、製造元と情報交換を行いながら、下記のページにて情報をお伝えさせて頂こうと考えております。
http://comfriend.cart.fc2.com/ca3/22/p-r-s/

当社としても、ZyBox2(ザイボックスツー)SCが、最新iOSで、お使い頂けるとのことで、とても安心しております。
ZyBox2(ザイボックスツー)SCを、お買い上げのお客様は、どうぞ、最新のiOSに、アップデートしてお使い頂きますようお願い申し上げます。

皆様、今後とも何卒よろしくお願い申し上げます。
2018/03/07 ZyBox2SC お買い上げのお客様へ
平素は、格別のお引き立てを賜り誠にありがとうございます。

輸入製品ZyBox2(ザイボックスツー)SCの対応iOSについて、制限事項が確認されましたので、ご報告致します。

品名:ZyBox2(ザイボックスツー)SC

Apple社のiOSは、現在バージョン11.2.6となっております。
ZyBox2(ザイボックスツー)SCの対応iOSは、バージョン7から始まり、バージョン11.0まで、問題なく動作しておりました。
しかし、最新のiOS11.2.6では、MFi※認証が、不安定であることが確認されました。
このため、下記の通り、ZyBox2(ザイボックスツー)SCの対応iOSを、制限させて頂くことに致しました。

ZyBox2(ザイボックスツー)SCの対応iOS:バージョン7~11.0

iOSを11.0以降にバージョンアップした端末に、ZyBox2(ザイボックスツー)SCを接続した場合、"このアクセサリは使用できません"等のメッセージが、画面上に表示されることがあります。こちらで確認する限り、100%このメッセージが出るわけではなく、正常に接続されるケースもあります。
現在お使いのお客様に置かれましては、iOSを11.0以降にバージョンアップされないようご注意下さい。

※“MFi”とは、「Made For iPhone/iPad/iPod」の略称です。これは「iPhoneやiPad、iPodといった機器向けに作られた製品」という意味で、Apple社が定める性能基準を満たしている証、すなわちその製品が「Apple公式認定品」であることを示しています。

何卒よろしくお願い申し上げます。
2018/04/01 新装オープン!
コムフレンド商品をラインナップしたショッピングサイト

コムフレンド・マーケット

新装オープン致しました!

皆さま、どうぞよろしくお願い致しますm(_ _)m.